Google no quiere arreglar los fallos de seguridad de Android

Un dispositivo móvil que trabaja sobre Android Jelly bean :: AFP

Si tu móvil funciona sobre un Android anterior a la versión Kit Kat (antes del 4.4, es decir, el 60% de los móviles Android)  deberías actualizar el sistema operativo si tu dispositivo te lo permite, convivir con un fallo de seguridad o cambiar de dispositivo móvil.

Google no arreglará un fallo masivo de seguridad en Android porque "no es práctico" que acontece con Jelly Bean y las versiones precedentes porque "no es práctico a largo plazo", según asegura Adrian Ludwig, jefe de seguridad de Android, ya que circulan demasiadas versiones de Android quey cada una necesitaría un parche a medida.

La recomendación de la compañía pasa por pedir a sus usuarios que utilicen Chrome (funciona con Android 4.0 y superior)  o Firefox (funciona con Android 2.3 o superior)  en lugar del navegador que viene instalado por defecto para evitar exponer nuestra información a los posibles hackers.

Sobre el autor